Tab focus outline not removed when new tab opened from bookmark, history, etc.

RESOLVED DUPLICATE of bug 303428

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 303428
13 years ago
13 years ago

People

(Reporter: Waldo, Unassigned)

Tracking

1.5.0.x Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
To reproduce:
1. Open up at least two tabs.
2. Click twice (don't double-click) on the first tab so that it has a focus outline.
3. Do one of the following:
  - Ctrl+click on any one of the entries in the Go menu.
  - Ctrl+click on an entry in a bookmark folder in the Bookmarks Toolbar Folder.

The focus outline on the first tab will remain, and a subsequent focus change
(even to focus a new tab) won't clear the focus outline.

Reproduced in a home-built 2005-09-16 build running on FC4.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 303428 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.