writting on the address bar a address that it not in english(like hebrew) it transform it to nubmers

RESOLVED DUPLICATE of bug 105909

Status

()

Firefox
Address Bar
--
major
RESOLVED DUPLICATE of bug 105909
13 years ago
13 years ago

People

(Reporter: joni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

We have a inner http server that when i enter a url that the it sends by get the
variables(in hebrew) the firefox transform it to numbers like %23%xx%yy....etc.
so it doesn't work . in firefox 1.0 it works fine and also with ie.


Reproducible: Always

Steps to Reproduce:
1.enter a url at the end with ?var=(Something in hebrew)

Actual Results:  
url?var=%32%324%321

Expected Results:  
irl?var=(something in hebrew)

*** This bug has been marked as a duplicate of 105909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.