Tooltips positioned wrong on pages using horisontal frames

VERIFIED DUPLICATE of bug 171229

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 171229
13 years ago
13 years ago

People

(Reporter: Jonas Munk, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; da-dk) AppleWebKit/412.7 (KHTML, like Gecko) Safari/412.5
Build Identifier: 

On pages using horisontal frames the tooltips on the bottom frame seem to display relative to the parent 
frame/window instead of relative to the actual frame. (making them appear far away from the actual 
element)

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 196585 [details]
Screenshot showing misplaced tooltip

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 171229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.