On initial startup crashes on save preferences in a different directory.

VERIFIED DUPLICATE of bug 27573

Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 27573
19 years ago
14 years ago

People

(Reporter: Matthew Newton, Assigned: selmer (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.14 i586; en-US) Mozilla/m13
BuildID:    2000022916

Start Mozilla for the first time - asks where to store the preferences. Choose
"change directory" and change the directory. When you click on OK it crashes.

Reproducible: Always
Steps to Reproduce:
- As description above.


Actual Results:  Crashed (exited). Machine was not unstable afterwards.

Expected Results:  Chosen different directory to place files in.

RedHat Linux 6.1/160mb RAM

Mozilla was running from a write-protected directory (for the user). Have not
tried from a non-write protected directory.

If the "create directory" option is not chosen, and the directory is not
changed, there seems to be no problem.

Comment 1

19 years ago
This is not an installer problem.  Looks like a profile manager issue.  
Reassigning to selmer.
Assignee: ssu → selmer

Comment 2

19 years ago
duplicate of bug 27573

*** This bug has been marked as a duplicate of 27573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.