Incorrect display of attached vCard in mail body

VERIFIED DUPLICATE of bug 21288

Status

MailNews Core
MIME
P3
normal
VERIFIED DUPLICATE of bug 21288
19 years ago
10 years ago

People

(Reporter: Charles Wang, Assigned: rhp (gone))

Tracking

({platform-parity})

Trunk
PowerPC
Mac System 9.x
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
MAC OS 9.0



Steps to reproduce:

1. Launch mail.
2. Choose Smoketests folder.
3. Choose second thread from Thread Pane headers and display.

Result:

Question markes are displayed on the attached cards, which should be non-ASCII 
characters.I didn't see this on WIN and Linux.
(Reporter)

Comment 1

19 years ago
The incorect display first appears on the buttons in the cards. Click 
first buttons, then you will see more of these.

Comment 2

19 years ago
I see questin marks for,
buttons (View Condensed Card, Add to Personal Address Book)
also for, Additional Information, Last Name, First Name and Version.

I don't think this is non-ASCII specific, please try again with a vCard with 
only ASCII.

Comment 3

19 years ago
This in not i18n problem, reassign to rhp.
Assignee: nhotta → rhp
Component: Internationalization → MIME
Summary: Incorrect display of attached card in mail body → Incorrect display of attached vCard in mail body

Comment 4

19 years ago
Created attachment 6246 [details]
screen shot

Updated

19 years ago
Keywords: pp
(Assignee)

Comment 5

19 years ago
Yes, this is a known issue and is actually a duplicate of a bug in the system 
having to do with string bundles on the Necko thread not working on the Mac. 
This isn't an I18N issue...all vCards will have this problem.

- rhp

*** This bug has been marked as a duplicate of 21288 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
over to cwang for verification.
QA Contact: momoi → cwang
(Reporter)

Comment 7

18 years ago
verified as such, but 21288 is also marked as dup of 17294
Status: RESOLVED → VERIFIED
Product: MailNews → Core

Updated

14 years ago
OS: Mac System 9.x
Hardware: PC → Macintosh
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.