Status

()

defect
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: christian.zielinski, Unassigned)

Tracking

({qawanted, regression})

Trunk
PowerPC
All
Points:
---
Bug Flags:
blocking1.8b5 -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: FIXED, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050914 Camino/1.0a1

when logging into http://www.mijnwindesheim.nl i could not load a table that
listst all my grades. Firefox has no problem with this, but Camino produces this
error:

'oGzD`93d' is not a valid date and time

Reproducible: Always



Expected Results:  
It should have showed a table listing all my grades.

If you would like to see it yourself, please contact me at
christian.zielinski@gmail.com for login and password.
(Reporter)

Updated

14 years ago
QA Contact: christian.zielinski
Does this also happen in Firefox 1.5b1?
(Reporter)

Comment 2

14 years ago
I checked the beta version of Firefox 1.5 beta 1
and it produces the same problem:

'20vSQz' is not a valid date and time


regards,

Chris
-> core
Assignee: pinkerton → nobody
Status: UNCONFIRMED → NEW
Component: General → General
Ever confirmed: true
Product: Camino → Firefox
QA Contact: christian.zielinski → general
really core.
Component: General → Layout: Tables
Product: Firefox → Core
QA Contact: general → layout.tables
Version: unspecified → 1.8 Branch
i think this is a regression from 1.7branch
Flags: blocking1.8b5?
Keywords: regression

Updated

14 years ago
Flags: blocking1.8b5? → blocking1.8b5+

Comment 7

14 years ago
we need a testcase here. It's not going to move forward until that happens.
(Reporter)

Comment 8

14 years ago
oke but someone has to explain me what i need to do,
i am not a programmer and i have no experience with CVS.

anyway, is this bugreport in the right place?
just let me know how i can support you


regards,

Chris.

Comment 9

14 years ago
You don't need to be a programmer but html knowledge does not hurt to create a
minimized testcase http://www.mozilla.org/newlayout/bugathon.html
(Reporter)

Comment 10

14 years ago
(In reply to comment #9)
> You don't need to be a programmer but html knowledge does not hurt to create a
> minimized testcase http://www.mozilla.org/newlayout/bugathon.html

well, i send the login and pass and instructions to martijn.martijn@gmail.com,
he will generate a testcase. 

i have found another bug as well, but sometimes it is hard to tell whether it is
because of bad webdesing or a bug in the engine

regards,

chris.
if you all come up with a minimized testcase so we can further triage, we'll
reconsider.
Flags: blocking1.8b5+ → blocking1.8b5-
I'm seeing this also in winxp trunk builds.
I very much doubt this has got anything to do at all with layout, since the
whole iframe source is different, when the error occurs.
This regressed between 2005-01-12 and 2005-01-13:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2004-01-12+07%3A00%3A00&maxdate=2004-01-13+20%3A00%3A00&cvsroot=%2Fcvsroot
OS: MacOS X → All
Version: 1.8 Branch → Trunk
can someone make a testcase? i'd like to get this +d for beta.
For privacy considerations, I cannot post any links, but it seems like a problem
with url conversion.
With a 2005-01-12 build, I get to see the page with the grades, with a direct
link to that page.
But I don't get there with that same link with a newer build, then I get:
'[[MIbKi' is not a valid date and time.

I'm not really sure what has caused this change, give the regression range I get.
(Reporter)

Comment 15

14 years ago
Hi Martijn, 

i have no problem if you post my login and password temporarily 
i will change the password later on and you can always remove it here in the forum
when it is not needed anymore, or you could share the login/pass with the other
developers, no problem.

It isn't my supersecret password anyways, just the name of my girlfriend, so if
it helps, just share it with the rest, no problem if you can all see my grades ;-)

(Reporter)

Comment 17

14 years ago
no need to thank, everything for the sake of making mozilla better and better
then IE.

Posted file testcase
This shows what is going on here.
I believe this is a duplicate of bug 284474.
Depends on: 284474
This should be fixed now, Christian can you retest this with the latest branch
build (or when RC1 comes out)?
(Reporter)

Comment 20

14 years ago
i will test it when rc1 comes out 

regards,

chris
(Reporter)

Comment 21

14 years ago
IT IS NOW FIXED!
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Whiteboard: FIXED

Comment 22

14 years ago
I will assume fixed by bug 284474.
You need to log in before you can comment on or make changes to this bug.