bottom quarter of screen unusable due to error section - see screenshot at URL above

RESOLVED DUPLICATE of bug 308742

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 308742
13 years ago
13 years ago

People

(Reporter: Todd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

This appeared after the last automatic update Firefox downloaded.  I don't 
remember what plugins were updated at the time but I do remember the IE plugin 
being updated.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox, it's there everytime I run the browser.  I already rebooted 
the machine and other obvious items.
2.
3.



Expected Results:  
Normal looking full window screen with out bottom 1/4 filled with nothing.

Comment 1

13 years ago
Have you tried safe mode?  This looks like an extension issue.

*** This bug has been marked as a duplicate of 308742 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.