The "send mail" feature does not work from the menu or from the screen "right-click"

RESOLVED WORKSFORME

Status

()

Firefox
Menus
--
major
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Cristiana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Firefox/1.0.6

While the "send link" feature in the initial versions of Firefox worked fine, in
the last few weeks it has not. When "send link" is selected, nothing at all
happens. Mail server is MS Office Outlook 2003 (11.6359.6360). Unfortunately, I
am unable to determine whether it is caused by downloaded Firefox or Office
upgrades. I apply upgrades whenever they are available.

Reproducible: Always

Steps to Reproduce:
1. Right-click on browser window (any website will do)
2. Select "Send Link..."
3. or File "Send Link..."


Actual Results:  
Nothing at all

Expected Results:  
Opened an Outlook email window.

The bug occurs with or without themes, and/or plugins.

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050916 Firefox/1.4

WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050918
Firefox/1.6a1 ID:2005091822

WFM.

Comment 3

9 years ago
=> WFM per comment 1 and 2

for future reference http://support.mozilla.com/en-US/kb/Changing+the+e-mail+program+used+by+Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.