(Force) refresh still uses cached applet

RESOLVED DUPLICATE of bug 110789

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 110789
12 years ago
12 years ago

People

(Reporter: Jez McKean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

The browser must be closed and restarted before a replaced applet will be reloaded.

Reproducible: Always

Steps to Reproduce:
1. Visit a page with an applet.
2. Update said applet on server.
3. (Force) Reload page.

Actual Results:  
Original applet version is shown.

Expected Results:  
New version should be loaded.

*** This bug has been marked as a duplicate of 110789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 110789 ***

many apologies - I did look, but didn't find!
(maybe because I was using the word 'refresh' instead of 'reload')
You need to log in before you can comment on or make changes to this bug.