Alert 'Missing MathML fonts' should contain clickable link

RESOLVED DUPLICATE of bug 130023

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 130023
13 years ago
13 years ago

People

(Reporter: hhschwab, Assigned: rbs)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20050918 SeaMonkey/1.1a

This is the Seamonkey version of Firefox Bug 309090
MathML Missing fonts warning dialog should become an information bar

If you visit URL http://www.neothermic.com/phpBB/viewtopic.php?t=43&XHTML=1
wizthout appropriate MathML fonts installed, you get an alert.
The alert is showing the URL http://www.mozilla.org/projects/mathml/fonts/ but
this URL can't be dragged, copied or clicked. It should be working at least in
one of these ways.
See also bug 130023 for making it a link without the dependency on doing
infobars for SeaMonkey first.
(Assignee)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 130023 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.