[Regression] "Show last search results" != "show list"

RESOLVED DUPLICATE of bug 309185

Status

()

Bugzilla
Query/Bug List
--
major
RESOLVED DUPLICATE of bug 309185
13 years ago
13 years ago

People

(Reporter: Brian G. Peterson, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The new "Show last search results" in Bugzilla version 2.20rc2 should show the
results of the last search performed by the user.  Instead, it seems to show
lists generated by the last report run.

I can find no way to clear this parameter.

Using Saved Searches produces the same result.  Bugzilla is inconsistent about
which prior search it decides to show when "Show last search results" is
pressed, but routinely does not show the 'last search' performed by the user.

Reproducible: Always

Steps to Reproduce:
1. run a few searches and/or saved searches
2. drill down into one of the bugs
3. select "Show last search results" 

Actual Results:  
Bugzilla 2.20rc2 shows some previous search, but not the immediately previous
search.  I suspect that the most recent search parameters are not always getting
correctly copied into the cache.

Expected Results:  
Shown the most recently run search.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 309185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: [Regression] "Show last search results" != "show list" → [Regression] "Show last search results" != "show list"
You need to log in before you can comment on or make changes to this bug.