If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browsing to this website completely locks up Firefox. Have to "end task" it in Windows.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Mike Rose, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Browse to : http://www.geocities.com/marketharboroughtango/
Site loads, but then locks up Firefox completely. Done it more than once. IE is OK.
I expect it is the audio file that is being streamed which is doing it.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.browse to: http://www.geocities.com/marketharboroughtango/
3.watch it lock up.

Actual Results:  
Firefox locked up

Expected Results:  
rendered the page and not locked up.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050919
Firefox/1.4 ID:2005091911

WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050918
Firefox/1.6a1 ID:2005091822

Works for me.
(Reporter)

Comment 3

12 years ago
Oh well that will be a Windows-ism, then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.