Typing into a text input field ocassionally opens the Find toolbar

RESOLVED DUPLICATE of bug 307375

Status

()

--
major
RESOLVED DUPLICATE of bug 307375
13 years ago
10 years ago

People

(Reporter: jamesr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

[Firefox 1.5 Beta 1]

Ocassionally, when I attempt to type into a text input form field, the Firefox
Fid toolbar appears and my typing is entered there (rather than the form field).

For example search boxes on both:
http://pcworld.com/
http://en.wikipedia.org/wiki/Main_Page

This only happens ocassionally.Unsure how to reproduce but happens frequently.



Reproducible: Sometimes

Steps to Reproduce:
Click on text input field on web page form. Start typing.

Actual Results:  
Find toolbar appears and typed text appears there (rather than in text input field).

Expected Results:  
Typed text should appear in text input field on web page.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Bug 307375 ?
>

Difficult for me to judge as the discussion for bug #307375 is a bit technical.
The symptoms sound very similar however, I have not performed any of the steps
suggested at the start of bug #307375 to replicate the bug. I simply find that
visiting some webpages, I am ocassionally unable to enter text into a text input.

I have since discovered that if I switch to a different application (other than
Firefox) then switch back (to Firefox) the problem has disappeared - i.e I am
now able to enter text normally, without the Find toolbar appearing.

Comment 3

13 years ago
It is often a problem in forums and can be extremely irritating.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 307375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.