Page is not loaded in the layout from some servers in the net.

VERIFIED INVALID

Status

()

Core
Networking
P3
normal
VERIFIED INVALID
19 years ago
18 years ago

People

(Reporter: /\/\arcio Galli, Assigned: ruslan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build: 2000030516
win98

Not sure about the component - help needed. 

This page and other pages in the net are not loaded or do not show up in
the layout. I have made a telnet to www.kinderview.com 80 and sniffed the
header:

NOTE* there is no Content-type: text/html\n\n 

I think that's why the page is not loaded with mozilla. Please try

http://www.kinderview.com/mysidebar

and see that 4.x loads. 

Also I have made two little tests at my web site:

http://taboca.com:5000
and
http://taboca.com:5001

It's not exactly the same bytes from kinderview but it have a copy and paste 
from the kinderview header from the server. Without (5000) and with (5001) 
Content-type: text/html\n\n header message.

Here is the snapshot of the bytes returned from Taboca.com 5000:

HTTP/1.0 200 OK
Date: Tue, 07 Mar 2000 22:53:10 GMT
Server: Microsoft-IIS/4.0
<HTML><body>hi</body></html>

And the version 5001 with Content-type...

HTTP/1.0 200 OK
Date: Tue, 07 Mar 2000 22:53:10 GMT
Server: Microsoft-IIS/4.0
Content-type:text/html

<HTML><body>hi</body></html>

-----
Additional note:
First bytes from http://www.kinderview.com/mysidebar:
---------
HTTP/1.0 200 OK
Date: Wed, 08 Mar 2000 00:19:26 GMT
Server: Microsoft-IIS/4.0
<HTML>
...

First bytes from http://www.kinderview.com/  (which is working) 
-------
HTTP/1.1 200 OK
Server: Microsoft-IIS/4.0
Content-Location: http://209.132.114.43/index.html
Date: Wed, 08 Mar 2000 00:20:32 GMT
Content-Type: text/html
Accept-Ranges: bytes
Last-Modified: Wed, 19 Jan 2000 01:39:46 GMT
ETag: "0ddcb101e62bf1:1e72"
Content-Length: 15209

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
As the original site now works, and the reporter has (understandably) taken down 
his testcases, marking WORKSFORME.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Whoa... no he hasn't. And 5000 isn't loading. Reopening.

Gerv
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Confirming.

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
->ruslan
Assignee: gagan → ruslan
(Assignee)

Comment 5

18 years ago
:5000 doesn't load in 4.x either cuz of invalid server response (it doesn't wait 
for GET). Everything else loads fine. Closing as Invalid.
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Build # 2000100508 M18 Trunk Build
Marking as Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.