Preferences popup will not close

RESOLVED DUPLICATE of bug 306925

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 306925
13 years ago
13 years ago

People

(Reporter: krgood, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a

Browser page is active(focus) select Edit/Prefrences and make changes.  After
all changes are completed, the preferences popup page will not close.  Must use
the Task Manager to close the task.  After restart, preference changed/selected
are in place.

Reproducible: Always

Steps to Reproduce:
1.Select Edit/Prefernces
2. Make Preference changes
3. page will not close

Actual Results:  
Changes made were implemented

Expected Results:  
Exit when clicking the "X" in upper righ corner to close page.

Using "Modern" theme.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 306925 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.