All users were logged out of Bugzilla on October 13th, 2018

image nested in a-element jumps up and down repeatedly on hover

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: asr1983, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

If you hover the img-element on
http://dev.skalske.dk/css/FirefoxStrangeHover.html the image will repeatedly
jump up and down. Adding " img" to the selector "a:hover" will take care of it
(as will removing either of the selectors of course).
If it's not a bug, the behaviour at least seems 'unfortunate'.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 196741 [details]
Testcase
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch
I can't reproduce this with a current trunk build.  Is this still an issue?
(Reporter)

Comment 3

13 years ago
No, it seems to work fine now!
I'm changing the resolution, hope it's okay.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.