The prompt for the master password should not look like a simple javascript prompt

RESOLVED DUPLICATE of bug 101611

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 101611
13 years ago
10 years ago

People

(Reporter: Francois Ingelrest, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I started to use the master password functionnality a few days ago, and I was
surprised when I first saw the prompt for the master password as it is (or looks
like) a simple javascript popup. I'm not an expert, but could such a popup be
generated by a website to gather passwords? IMO its designe should be changed to
be easily recognized by the user as an official firefox dialog box.

Reproducible: Always

Steps to Reproduce:
1.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 101611 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.