Submitting bug without changes can lead to collision

RESOLVED DUPLICATE of bug 286679

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
RESOLVED DUPLICATE of bug 286679
13 years ago
13 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
Steps to reproduce:
1. Go to a bug report in bugzilla.mozilla.org.
2. Accidentally submit the form without making any changes.
     Result: Email was sent to: no-one (phew)
3. Go back.
4. Make a change.
5. Submit the form again.
     Result: I get a warning that I'm colliding with... nothing.
     Expected: Process my changes.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 286679 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.