Firefox error messages:<menuitem label="&ff.main.options.label;" accesskey="&ff.main.options.ac...more c

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: zaeki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

After install Forecastfox 0.8.2 update then the following link may be on the
screen <menuitem label="&ff.main.options.label;"
accesskey="&ff.main.options.ac..., and i can't resize Firefox.I can send picture
from this crash.

Reproducible: Always

Steps to Reproduce:
1.update Forecastfox 0.8.2
2.start Firefox after install
3.

Actual Results:  
Firefox crash
The &ff.main.options.label; entity is part of Forecastfox. This may be caused by
the fact that Forecastfox doesn't support your locale (hu-HU). Please submit a
bug with them at http://forecastfox.mozdev.org/bugs.html for further help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.