If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Javascript status bar change not actually disabled

RESOLVED DUPLICATE of bug 158591

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 158591
12 years ago
12 years ago

People

(Reporter: Michal Cihar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050911 Firefox/1.0.6 (Debian package 1.0.6-5)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050911 Firefox/1.0.6 (Debian package 1.0.6-5)

Even when changing of status bar by javascript is disabled in preferences, it is
possible to do so, see attached testcase, this is like bug #158591, but for Firefox.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

12 years ago
Created attachment 196768 [details]
Testcase to show javascript hiding statusbar text
This is a core bug (not firefox specific).

*** This bug has been marked as a duplicate of 158591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.