selected text is not reported when using gnopernicus

RESOLVED DUPLICATE of bug 333492

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 333492
12 years ago
12 years ago

People

(Reporter: os, Assigned: Aaron Leventhal)

Tracking

({access})

1.7 Branch
x86
Linux
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20050729
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20050729

If I select a text in a web page, the selected text is not reported by Gnopernicus.

Reproducible: Always

Steps to Reproduce:
1.Run Gnopernicus
2.Open a web page
3.Turn Caret Browsing on, by pressing F7
4.Select a text

Actual Results:  
The selected text is not reported

Expected Results:  
Gnopernicus should report the selected text.
(Reporter)

Updated

12 years ago
Keywords: access

Comment 1

12 years ago
Blocks meta bug 163832?

Updated

12 years ago
Assignee: general → aaronleventhal
Component: General → Disability Access APIs
Product: Mozilla Application Suite → Core
QA Contact: general → accessibility-apis
Version: unspecified → 1.7 Branch
(Assignee)

Comment 2

12 years ago
Covered by New ATK work

*** This bug has been marked as a duplicate of 333492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.