Embedded content (i.e. Java applets, flash movies etc..) doesn't show up or hides after loading

RESOLVED DUPLICATE of bug 308918

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 308918
13 years ago
13 years ago

People

(Reporter: Rados³aw Grzanka, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050919 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050919 Firefox/1.6a1

Hi,
  This bug exists in Deer Park from 1.5 release nightly builds.
  When I open HTML page with java applet or flash movie then this content is not
shown. Applet loads and runs and just after that they dissapear, flash movies
doesn't show at all. If I go to page info window and copy flash movie address
and point it directly in browser it plays allright. Just embedding in HTML
doesn't work.


Reproducible: Always

Steps to Reproduce:
1. Open HTML file with embedded content
2.
3.

Actual Results:  
Content doesn't show up or disappear.

Expected Results:  
Content should be shown.

Comment 1

13 years ago
I'll second this. I'm getting the exact same behavior. I also tried reinstalling
flash, but to no avail.

However, it does load and run the flash just fine if I use the local copy of our
website.

It also gives me an error in the javascript console:
Error: Error in parsing value for property 'width'.  Declaration dropped.
Source File: http://www.vista-dental.com/
Line: 0

However, it does not give me that error when running off the local copy. Both
copies of the file are identical.
(Reporter)

Comment 2

13 years ago
I have checked at home that pages are shown alright. (MY initial bug report was
from work). 
The difference between these two boxes is that my home box is clean windows with
SP2 downloading right now and without firefox 1.0 installment and my work box is
over year used windows box with all the patches installed and dual firefox
1.0/deer park nightly build installed.

HTH,
  Radoslaw

Updated

13 years ago
Version: unspecified → Trunk
Do you have adblock installed at all? See bug 308918
(Reporter)

Comment 4

13 years ago
I am original submitter of the bug.
I have looked at bug 308918.
Problem is that that bug talks about flash and adblock. I am talking also about
java applets problem.
Mind you however that I cannot reproduce this error anymore because I have
reinstalled whole system on computer where problem existed thus losing faulty
installation of Deer Park. Maybe Mr. Pond is still having problems with his
installation.

Cheers,
  Radek.

Comment 5

13 years ago
The bug is still there for me.  I also am a 1.0x branch user previously.  This
is going to ruin anyone's upgrade ability.  I also tried reinstalling both flash
7 and flash 8 to no avail.

rhY

Comment 6

13 years ago
i had this same problem. flash, java and embedded movies were not displaying. i removed adblock and they all work. now how do i block flash ads?
This would appear to be an adblock issue.


*** This bug has been marked as a duplicate of 308918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.