Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: baffclan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050918 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050918 Firefox/1.6a1

crash, click a link.

When I tested bug 309124, it crashed.
talkback ID : TB9503618H


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. open http://www.apple.com/ipodnano/features.html
2. clik a "Photos" link
(Reporter)

Comment 1

12 years ago
cannot reproduce with Firefox/2005103005-trunk/WinXP
Summary: crash click a link → crash click a link
(Reporter)

Comment 2

12 years ago
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.