Circle dots when dragging scroll bar!

VERIFIED WONTFIX

Status

Firefox for Android Graveyard
General
VERIFIED WONTFIX
13 years ago
9 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

13 years ago
from: romeojava@gmail.com

if you hold down on the arrows or to drag the bar, the circle of dots appears as
if you were wanting a context menu.
(Reporter)

Comment 1

13 years ago
So, this is more then just the circle dots.  We are processing for the
possiblity of a gesture at a point where we don't know if the event occured in a
scrollbar.  I think if the event occurs in a scrollbar, we should not process
for the gesture.

Comment 2

13 years ago
This happens everywhere Minimo. Examples are: the toolbar, OK buttons on error
messages, the address bar and the preferences dialogue.

It should only happen where there is a specific context menu to display. If
there is no context menu, nothing should appear.
(Reporter)

Comment 3

12 years ago
*** Bug 316476 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

10 years ago
Assignee: dougt → nobody
Component: Minimo Front-End → Widget: Win32
Product: Minimo → Core
Version: WinCE → unspecified

Comment 4

9 years ago
-> Fennec seems a better place. Not sure if this even applies anymore?
Component: Widget: Win32 → General
Product: Core → Fennec
QA Contact: chofmann → general
Version: unspecified → Trunk

Comment 5

9 years ago
not sure where this belongs either, but not an issue in fennec
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.