The default bug view has changed. See this FAQ.

Zoom Images+Text for Visually Impaired Persons (New Feature)

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
Disability Access
--
enhancement
RESOLVED DUPLICATE of bug 4821
12 years ago
12 years ago

People

(Reporter: James Mills, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686; en) Opera 8.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

For the visually impaired (I and many others) we need a feature very similar to 
Opera's where zooming (CTRL +) and (+) zoom in not only on the text size, but the 
image size too. Currently FireFox only zooms text size and sites often get distorted 
because the image doesn't increase as well...

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.google.com
2. Hit CTRL +
3. Image does not zoom, only text

Actual Results:  
TExt size increaes.

Expected Results:  
Text + Images increase in size (zoom)

Comment 1

12 years ago
ASigh .. please search before you report a bug or an enhancement. This is one of
the oldest requests.

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.