Status

RESOLVED DUPLICATE of bug 213758
13 years ago
10 years ago

People

(Reporter: henry, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Although I have no junk mail detection features enabled, some of the email I
receive is still tagged as being spam.  There is no identifiable pattern.

Reproducible: Didn't try

Comment 1

12 years ago
Possible dupe of bug 213758.

Comment 2

10 years ago
is this on in newer versions?

Comment 3

10 years ago
No response, and it looks like a dup, so I'm going to mark it as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213758
You need to log in before you can comment on or make changes to this bug.