Close tabs stopped working

RESOLVED DUPLICATE of bug 308788

Status

()

--
major
RESOLVED DUPLICATE of bug 308788
13 years ago
13 years ago

People

(Reporter: pcsnow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050916 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050916 Firefox/1.6a1

I accepted updates to DeerPark this AM.
Close no longer works.

Only other change in my environment was to link to
the java plugin.

Reproducible: Always
WFM in this build:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050920
Firefox/1.6a1 ID:2005092008
Better catch up (or, see the bugs I'm pretty sure are filed already on update
only going one day at a time): you just made it to the nightly that was
troubling the rest of us at the end of last week: 20050916 had bug 308788,
20050917 (or at the worst 18) has it fixed.

*** This bug has been marked as a duplicate of 308788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.