outlook 2K doesn't open hyperlink and firefox doesn't open

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: fredo, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 (No IDN) Firefox/1.4
Build Identifier:  Firefox/1.5 Beta1

Often Firefox 1.5 beta1 and Outlook 2000 don't play well together.  This is
intermittant.  An e-mail in Outlook has a hyperlink, I attempt to click on it.
Nothing happens, I try to close the e-mail and can't.  I try to open Firefox
manually and can't.  When I open Task MAnager, in the processes tab, I find that
 firefox.exe (1 or 2 entries) is already running. If I close these, then Outlook
will close. I then open Firefox manually reopen Outlook and click on the
hyperlink and it will generally work.

Reproducible: Sometimes

Steps to Reproduce:
1.see above
2.
3.

Actual Results:  
It worked OK this time.

Updated

13 years ago
Summary: outlook 2K doesn't open hyperlink and firefox doen't open → outlook 2K doesn't open hyperlink and firefox doesn't open
Version: unspecified → 1.5 Branch

Comment 1

13 years ago
Works fine here.
Outlook 2000 SP-3
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Closed this bug as WFM due to lacking Feedback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.