update answers.com plug-in

RESOLVED FIXED

Status

()

RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: rebron, Assigned: bugs)

Tracking

({fixed1.8, late-l10n})

1.5.0.x Branch
x86
Windows XP
fixed1.8, late-l10n
Points:
---
Bug Flags:
blocking1.8b5 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs review bsmedberg])

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
From the Answers people, need to update the search url.

Assuming you're looking up the word topic
 
Method #1:
    http://www.answers.com/main/ntquery?s=topic&gwp=13 or
    http://www.answers.com/main/ntquery?gwp=13&s=topic
 
Method #2:
    http://www.answers.com/topic?gwp=13
(Reporter)

Updated

13 years ago
Flags: blocking1.8b5?
*** Bug 308122 has been marked as a duplicate of this bug. ***
rebron: did you really mean to assign this to Ben's account with the realname
"Ben Goodger (Do not assign bugs to this!)"?
Created attachment 196840 [details] [diff] [review]
update the answers.com plugin to include tracking code.
Attachment #196840 - Flags: review?(benjamin)
Yes, I told him to. Sorry for the confusion. 

Comment 5

13 years ago
Do we need this for the copies of this plugin in l10n, too? Probably the change
of the action, but the tracking code as well?
(Reporter)

Comment 6

13 years ago
Yes for locales as well.

Comment 7

13 years ago
Setting late-l10n as per rebron's comment, I may be tempted to just land the
appropriate changes on the branch myself, as this is just technical stuff.
I'll assemble a list of affected locales and CC their owners once this has 
approval.
Keywords: late-l10n

Comment 8

13 years ago
Comment on attachment 196840 [details] [diff] [review]
update the answers.com plugin to include tracking code. 

I wonder if
+	 action="http://www.answers.com/main/ntquery
and
+   <input name="s" user>
+  <input name="gwp" value="13">
wouldn't be the more common way to fix this.
Axel: probably. 

Last time we did one of these updates to the answers plugin Benjamin said this
wasn't late-l10n since only en-US used answers.com...
That... turns out not to be the case. mn has been using it long enough that they
didn't get the ISO-8859-1 to UTF-8 queryCharset change; es-AR, el, and da didn't
get the Dictionary to Answers.com name change.

Updated

13 years ago
Flags: blocking1.8b5? → blocking1.8b5+

Updated

13 years ago
Whiteboard: [needs review bsmedberg]

Updated

13 years ago
Attachment #196840 - Flags: review?(benjamin) → review+
consolidating under one account
Assignee: beng → bugs
Comment on attachment 196840 [details] [diff] [review]
update the answers.com plugin to include tracking code. 

requesting approval for checkin
Attachment #196840 - Flags: approval1.8b5?

Updated

13 years ago
Attachment #196840 - Flags: approval1.8b5? → approval1.8b5+
fixed branch and trunk
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
fixed1.8, per comment #14
Keywords: fixed1.8
You need to log in before you can comment on or make changes to this bug.