On any webpage, there is a wide bar at the bottom of the screen with the following text "%tabprefsDTD;" and I can't make it go away. The bar it is in is approximately one-fifth the width of the screen.

RESOLVED DUPLICATE of bug 308742

Status

()

RESOLVED DUPLICATE of bug 308742
13 years ago
13 years ago

People

(Reporter: shawn.putnam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I installed Firefox and downloaded the noscript extension. When I restarted the
browser, it created a bar at the bottom of the screen about two inches tall with
the following text in it.

%tabprefsDTD;
^

Nothing I did, including uninstalling the extension or the entire browser would
remove the bar. In fact, when I uninstalled the entire program and reinstalled
it, all my extensions and bookmarks were still there. Seems like all fo that
would have been deleted if I uninstalled it.

Reproducible: Always

Steps to Reproduce:
1.Install program
2.Download and install noscript extension
3.restart browser

Actual Results:  
When I restarted the browser, it created a bar at the bottom of the screen about
two inches tall with the following text in it.

%tabprefsDTD;
^

Expected Results:  
The bar at the bottom should not be there.  It takes almost two inches off the
bottom of the screen, and I am unsure what the text means that it puts there. I
don't know if it is some kind of java related to the extension or not.

If needed, I can email a screen shot of the problem if provided an email address.

*** This bug has been marked as a duplicate of 308742 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.