Closed Bug 30947 Opened 20 years ago Closed 15 years ago

Mouse wheel doesn't work for Logitech wheel mouse.

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Windows 98

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 20618

People

(Reporter: mkleino, Assigned: cbegle)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m14
BuildID:    2000022820

Using my Logitech wheel mouse under Win98 SE, turning the wheel does not produce
a scrolling effect at all.  When the wheel button is pushed, which generally
allows scrolling by moving the mouse itself up and down, no effect is produced
either (however, a circle with up/down arrows does pop up as if the scrolling is
in effect).  In almost all other applications (including non-MS ones), the
scrolling feature works properly.

Reproducible: Always
Steps to Reproduce:
1.Connect a Logitech wheel mouse and install drivers
2.Start Mozilla
3.Attempt to use the wheel scrolling feature


Actual Results:  No scrolling effect was produced.

Expected Results:  A scrolling effect should have been produced:  when the wheel
was rolled, the text should have scrolled up and down accordingly.  When the
wheel was pressed as a button, the text should have scrolled based on moving the
mouse up or down.

My computer is a Compaq with Windows 98 SE and a Compaq-branded Logitech mouse
connected to the PS/2 mouse port.
looks like 25708, problems with soem logitech wheel mice.


*** This bug has been marked as a duplicate of 25708 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
yup verifed dupe.....

gota love the Logitec mouse..
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.