QA bug reporting page launcher fails when no window is open

RESOLVED DUPLICATE of bug 153558

Status

RESOLVED DUPLICATE of bug 153558
13 years ago
13 years ago

People

(Reporter: tds, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050920 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050920 SeaMonkey/1.1a

THE QA 'File a Bug' fails to launch a window.

Reproducible: Always

Steps to Reproduce:
1. Open Seamonkey.  Close all windows.
2. Click on QA
3. Click on 'File a Bug'
4. Start a new window by clicking on the icon in the dock
5. click on QA
6. Click on 'File a Bug'


Actual Results:  
At step 2 the pulldown menu appears.
Nothing happens at step 3.
At step 5 the pulldown menu appears.
At step 6, the bug reporting page appears.

Expected Results:  
A new window should launch to the File A Bug page even if there is no web
page open.

This happens with the latest build of SeaMonkey.

Comment 1

13 years ago
Duplicate of bug 130891 and/or bug 153558?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 153558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.