"Has Attachment" flag shown, but document not clickable in message window. Alternatively, crippled document

RESOLVED INCOMPLETE

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: Sebastian Birnbach, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

IHAC who tried to send me two Word2000 documents. They arrived, but crippled.
Same result with Thunderbird 1.0.6 on XP. Resending did not improve the situation.
Then, upon resending again, Thunderbird gave me the "has attachment" flag in
list view, but offered no filename to click on. The only "Save as..." option was
*.eml.
I did that, manually cut out the base64 encoded files and decoded them with the
"base64" program on Mac. The result was readable. I forwarded the received mail
to myself. In the compose window, I could see the messages. The received
documents were displayed properly, but crippled again.

Reproducible: Always

Steps to Reproduce:
See above
Actual Results:  
got unreadable documents

Expected Results:  
give correctly transferred documents

The mail in question contains my CV and Resumee. I don't mind sharing it with
any potential bugfixer, but it is a bit too sensitive to plainly put into
Bugzilla. Please do contact me for more info.

Comment 1

12 years ago
(In reply to comment #0)
> IHAC who tried to send me two Word2000 documents. They arrived, but crippled.
> Same result with Thunderbird 1.0.6 on XP. 

"Same result"?  Meaning what, exactly?  When they "arrived, but crippled" were 
you using some other program/platform than TB1.0.6/XP to read them?  Or do you 
mean that when you sent mail to yourself, the result was similarly unreadable?

> Then, upon resending again, Thunderbird gave me the "has attachment" flag in
> list view, but offered no filename to click on. The only "Save as..." option
> was *.eml.

Was there text in this message besides the attachments, and if so, could you 
read it?

Is this for POP or IMAP mail?

Suggestion: close the program; locate the file  Inbox.msf  in your mail 
directory and delete it; then restart TB.
QA Contact: front-end

Comment 2

10 years ago
no response from reporter, so closing incomplete.
if you still see the problem with a current version please reopen the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → 1.0
You need to log in before you can comment on or make changes to this bug.