If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doesn't check spelling in subject

RESOLVED DUPLICATE of bug 3459

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 3459
12 years ago
12 years ago

People

(Reporter: Edward Gilbert, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: TB 1.0.6 (20050716)

< some required details >

Reproducible: Always

Steps to Reproduce:
1. Compose a message
2. Misspell a work in the subject
3. Send message to invoke spellcheck.

Actual Results:  
Didn't check spelling.
I made sure spellcheck was invoked by misspelling word in body.

Expected Results:  
Checked spelling of subject

Because I have such a grate need for it, a working spellchick is a major featere
for me.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 3459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.