double address entries with the exactly the same mail adress are possible

RESOLVED DUPLICATE of bug 45946

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 45946
13 years ago
13 years ago

People

(Reporter: neuigkeiten, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Version 1.0.2 (20050317)

If you add a new contact to the address book with "add address to address book"
you could do this several times and every time you do this you have a new card
in your addressbook.

Reproducible: Always

Comment 1

13 years ago
Duplicate of Core bug 45946?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 45946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.