If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

inbox blank until all mail servers are queried

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Jeff Katz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Start up 1.5 Beta 1 (20050908), have it set to automagically check all my mail
accounts and download new messages. In this beta, the inbox screen remains empty
until all new mail is downloaded - I can select other folders and have their
contents come up, but not the inbox. This is in the three-pane configuration,
default skin with no extensions. 

Reproducible: Always

Steps to Reproduce:
1. close any running instances of thunderbird
2. start thunderbird
3. rinse and repeat

Actual Results:  
inbox appears blank until all mail is checked, there is no status text (just the
bar) while mail is being checked

Expected Results:  
inbox should display email, both current and new

I don't think it is related, but I am using the group by date feature in the inbox.
op: "I believe the problem was caused because I had huge amounts of email
in my inbox ... it seemed to not like dealing with the volume of email I generally recieve (spam folder: 52175 and counting). ...I have since switched away from thunderbird"

closing INVALID as there is insufficient information to investigate or recreate and OP not in a position to supply additional info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.