thunderbird crashes when I delete some messages from folder (not imap)

RESOLVED FIXED in Thunderbird1.1

Status

Thunderbird
General
--
critical
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: Aleksey, Assigned: Bienvenu)

Tracking

({crash, fixed1.8})

unspecified
Thunderbird1.1
x86
Windows XP
crash, fixed1.8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

2.87 KB, application/octet-stream
Details
44.16 KB, text/xml
Details
836 bytes, patch
Scott MacGregor
: superreview+
Scott MacGregor
: approval1.8b5+
Details | Diff | Splinter Review
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: thunderbird version 1.0.6 (20050716)

I'll attach this problem folder archive

Reproducible: Always

Steps to Reproduce:
1. make a folder with messages (i attached)
2. try to delete any message


Actual Results:  
thunderbird crashes and trying to invoke quality agent 


wel. I am also to attach tech report that windows collected for microsoft bug system
(Reporter)

Comment 1

13 years ago
Created attachment 197017 [details]
folder for test case
(Reporter)

Comment 2

13 years ago
Created attachment 197018 [details]
useless
(Assignee)

Comment 3

13 years ago
Created attachment 197039 [details] [diff] [review]
proposed fix

thx very much for the test case!
Assignee: mscott → bienvenu
Status: UNCONFIRMED → ASSIGNED
Attachment #197039 - Flags: superreview?(mscott)

Updated

13 years ago
Attachment #197018 - Attachment description: technical info from microsoft QA → useless
Attachment #197018 - Attachment mime type: application/octet-stream → text/xml

Updated

13 years ago
Keywords: crash
Target Milestone: --- → Thunderbird1.1

Updated

13 years ago
Attachment #197039 - Flags: superreview?(mscott)
Attachment #197039 - Flags: superreview+
Attachment #197039 - Flags: approval1.8b5+
(Assignee)

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Keywords: fixed1.8
Resolution: --- → FIXED
(Assignee)

Comment 4

13 years ago
*** Bug 312602 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

13 years ago
*** Bug 286330 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.