Misspelled URL's shouldn't be saved in adresbar.

RESOLVED DUPLICATE of bug 9203

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 9203
13 years ago
13 years ago

People

(Reporter: Simon Strandman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050909 Firefox/1.4 BOBA CE
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050909 Firefox/1.4 BOBA CE

Misspelled URL's are saved in the adresbar. If i try to connect to
www.mozilla.rog, www.mozilla.ogr and then the correct www.mozilla.org all three
are saved and suggested next time i write www.mozilla, even though two of them
are invalid.

It would be nice if misspelled URLs that doesn't go anywhere isn't saved at all.

Reproducible: Always

Steps to Reproduce:
1. Try to connect to www.mozilla.ogr, www.mozilla.rog and www.mozilla.org
2. Write www.mozilla in the adresbar
Actual Results:  
All thress adreses are shown and not only the valid.

Expected Results:  
Not shown the missepelled adreses that it was unable to connect to in the first
place.
(Reporter)

Comment 1

13 years ago
I forgot to mention that both Internet Explorer and Opera has this feature.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 9203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.