allow to open firefox from calendar

RESOLVED WONTFIX

Status

Calendar
Sunbird Only
--
minor
RESOLVED WONTFIX
12 years ago
12 years ago

People

(Reporter: Jean-Philippe Goldman, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6 (ax)

I made my firefox icon launch both browser and calendar extension at startup (as
recommended in FAQ)
Sometimes, I close the browser but not the calendar.
To get my browser back, I click on firefox icon which opens the browser and a
2nd calendar!

I should be able to "re-"launch firefox from the calendar extension.
or firefox should can detect at launch that the calendar may be already open.

Reproducible: Always

Comment 1

12 years ago
*** Bug 311347 has been marked as a duplicate of this bug. ***
XPI-only
-> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.