Closed Bug 309632 Opened 15 years ago Closed 15 years ago

CSS is not saved using "Save Page As" when it is included using @import

Categories

(Toolkit :: Downloads API, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 126309

People

(Reporter: bughunt, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

When I want to save a page using "File->Save Page As..." and it has a CSS
included using @import, the CSS isn't saved and the @import tag isn't changed.

Reproducible: Always

Steps to Reproduce:
1.Open a page that has an @import tag to import a CSS
2.Save the page using File->Save Page As...
3.Open the saved page

Actual Results:  
The CSS isn't included so all page layout looks ugly

Expected Results:  
The page should look the same as before.

*** This bug has been marked as a duplicate of 126309 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.