context menu no longer scrolls when there are too many items to fit on the screen

VERIFIED DUPLICATE of bug 245163

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 245163
13 years ago
13 years ago

People

(Reporter: anathematizer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

when one right clicks on a link near the middle or bottom of the page, and they
have a lot of context menu items available the top of the context menu gets cut
off and the scrolling behavior introduced in 1.0.6 is no longer present after
you start installing extensions.

Reproducible: Always

Steps to Reproduce:
1.Install several extensions that offer choices available on the context menu
2.Right click on any link near the middle or bottom of a webpage
3.

Actual Results:  
top of context menu is cut-off - there is no scrolling of the items in the
context menu

Expected Results:  
context menu should offer scrolling

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.