Plugins do not display (Shockwave/Flash/Real/Windows Media) but are downloaded

RESOLVED DUPLICATE of bug 308918

Status

()

--
major
RESOLVED DUPLICATE of bug 308918
13 years ago
13 years ago

People

(Reporter: jme15, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Plugins such as shockwave/flash... don't display in the browser, however, the
plugin content is downloaded and in the case of sound/video such as media player
the content continues to play without the plugin being visable.

Reproducible: Always

Steps to Reproduce:
1. Open the site that would normally load the plugin (e.g. jkrowling.com, or any
of the video content on news.bbc.co.uk)
Actual Results:  
jkrowling.com displays the site without the shockwave section at the center
allowing you to select a language.
The BBC media player will play content sound without the video footage.

Expected Results:  
jkrowling should show a language selector in shockwave, and bbc should show
video in real player as well as sound
Do you have adblock installed with object tabs enabled? See bug 308561
(Reporter)

Comment 2

13 years ago
Yup, bug 308561 applies - hadn't put 2 and 2 together with adblock before
submitting the bug...

*** This bug has been marked as a duplicate of 308561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 308918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.