timesselect doesn'r work with firefox

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Ben Guthrie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050922 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050922 Firefox/1.6a1 ID:2005092207

It does work with IE.  I originally registered for timeselect with firefox and
have not done so using IE.  I should mentyion that I'm NOT using the free 14 day
trail, I have a home delivery subscription which I registered with my online
NYTimes id.  This may be new as I think it did work when I first signed up. 
I've gone to more recent nightly since then.

Reproducible: Always

Steps to Reproduce:
1.log in at the nytimes
2.choose the Editorials/Op-Ed option on the left ot the home page
3.

Actual Results:  
I get a "different" page with firefox.  the firefox page offer a free 14 day
trail for timesselect instead of working links for the columns ( I used Herbert
for my testing )



when I go into my member profile; purchase history it shows I have times select
( yes I can see this page fine with firefox )

Comment 1

13 years ago
I get the same page in IE and Firefox (20050921, 1.4)

Have you disabled cookies or something?
(Reporter)

Comment 2

13 years ago
I have not disabled cookies.  the site "recognizes me" when I visit (   Welcome,
 fanghorn - Member Center - Log Out  ).  btw, I fell back to the 9/10 version of
firefox and still couldn't get into timesselect.  I'm now back on yesterday's
trunk nightly ( Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1)
Gecko/20050922 Firefox/1.6a1 ID:2005092207 ) even though it's crashing a lot. 
(Reporter)

Comment 3

13 years ago
ok, it's working today; no change on my part. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.