Google removes all words except 1st one

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: pcigno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

It does this in the window at the bottom of the page or when I move to the next
page. Adding full text to the bottom window does not remedy the problem. 

Reproducible: Always

Steps to Reproduce:
1.Enter multible word query
2.Check bottom of the page
3.Click to the next page

Actual Results:  
Not able to find the query I was asking for.

Expected Results:  
used original query throughout search

I installed the Customize Google extension afterwards hoping for a fix but it
did not help.
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12)
Gecko/20050915 Firefox/1.0.7
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12)
Gecko/20050915 Firefox/1.0.7
> 
> It does this in the window at the bottom of the page or when I move to the next
> page. Adding full text to the bottom window does not remedy the problem. 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Enter multible word query
> 2.Check bottom of the page
> 3.Click to the next page
> 
> Actual Results:  
> Not able to find the query I was asking for.
> 
> Expected Results:  
> The original query throughout search
> 
> I installed the Customize Google extension afterwards hoping for a fix but it
> did not help.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050922
Firefox/1.6a1 ID:2005092222

WFM in trunk, branch and 1.0.7.
Maybe an extension is causing this?
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050922
> Firefox/1.6a1 ID:2005092222
> 
> WFM in trunk, branch and 1.0.7.
> Maybe an extension is causing this?

I downloaded Firefox 1.0.7 yesterday (Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 ) when the problem started.

I had earlier problem with Tabrowser Preferences 1.2.8.4 (created a bar at the
bottom of the page) but updated to 1.2.8.5 which fixed it. Uninstalled
TabBrowser Preferences but Google problem remains.

Comment 4

13 years ago
Extension breakage from an upgrade. See
http://www.mozilla.org/support/firefox/faq#troubleshooting for how to find the
culprit. -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.