If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Overflow: hidden treated as overflow: visible in respect of content that overflows the top of the element

VERIFIED DUPLICATE of bug 11660

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 11660
18 years ago
18 years ago

People

(Reporter: Matthew Brealey, Assigned: troy)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
For content that overflow the top of an element, if overflow: hidden, the 
content should not be rendered. Unfortunately Mozilla will render it all. See 
the specified URL.
(Assignee)

Comment 1

18 years ago
Marking DUP of bug #11660. Same clipping issue

*** This bug has been marked as a duplicate of 11660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Verified DUP. Note: Test case here is 404 compliant.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.