too many search criteria prevents IE searches

RESOLVED DUPLICATE of bug 290977

Status

()

--
minor
RESOLVED DUPLICATE of bug 290977
13 years ago
10 years ago

People

(Reporter: jdglanville, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

If a large amount of search criteria are selected in the Advanced Search Page,
then the Search button doesn't respond.

Reproducible: Always

Steps to Reproduce:
1. On the Advanced Search Page (https://bugzilla.mozilla.org/query.cgi)
2. Select all Products, Components and Versions
3. Click Search

Actual Results:  
Nothing.

Expected Results:  
Either performed the search or report an error.  

This bug can be seen using IE 6.0.2800.1106 and NOT in Firefox.

If I perform this search using the Bugzilla server or my company's Bugzilla
server in IE, then the Search button simply doesn't respond.

If I perform this search using the Bugzilla server in FireFox, I get an error
saying "Request-URI Too Large".

If I perform this search using my company's Bugzilla installation (2.18.3) in
FireFox, it works no problem.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 290977 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Summary: too many search critia prevents IE searches → too many search criteria prevents IE searches
You need to log in before you can comment on or make changes to this bug.