All users were logged out of Bugzilla on October 13th, 2018

[@ msvcrt.dll + 0x33bce]

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: timeless, Assigned: yuanyi21)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
Incident ID: 9650919 
Stack Signature msvcrt.dll + 0x33bce (0x77c13bce) 5b84fb7a 
Product ID MozillaTrunk 
Build ID 2005092305 
Trigger Time 2005-09-23 07:51:14.0 
Platform Win32 
Operating System Windows NT 5.1 build 2600 
Module msvcrt.dll + (00033bce) 
URL visited http://www.autobahn.nrw.de/olsim2_51/nrw.html 
User Comments SM disappears immediately by loading this page, JAVA plugin 
1.4.2_08 
Since Last Crash 214 sec 
Total Uptime 214 sec 
Trigger Reason Access violation 
Source File, Line No. N/A 
Stack Trace  

msvcrt.dll + 0x33bce (0x77c13bce)
jpins7.dll + 0x188f (0x6d37188f)
nsPluginHostImpl::TrySetUpPluginInstance  
[c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/modules/plugin/base/
src/nsPluginHostImpl.cpp, line 3925]
nsPluginHostImpl::SetUpPluginInstance  
[c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/modules/plugin/base/
src/nsPluginHostImpl.cpp, line 3799]
nsPluginHostImpl::InstantiateEmbeddedPlugin  
[c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/modules/plugin/base/
src/nsPluginHostImpl.cpp, line 3472]
nsObjectFrame::InstantiatePlugin  
[c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/layout/generic/nsObj
ectFrame.cpp, line 1053]
nsObjectFrame::Instantiate  
[c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/layout/generic/nsObj
ectFrame.cpp, line 1888]
nsAsyncInstantiateEvent::HandleEvent  
[c:/builds/tinderbox/MozillaTrunk/WINNT_5.0_Clobber/mozilla/content/base/src/nsO
bjectLoadingContent.cpp, line 123]
0x778b0c24
can't reproduce in current trunk/winxp/java 1.5_04 :(
ah, according to bug 309448 comment 2 this happens on branch too.

Comment 3

13 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20050923 SeaMonkey/1.1a
Java(TM) 2 Platform Standard Edition 5.0 Update 5
jre1.5.0_05

Latest JRE's are J2SE v 1.4.2_09  JRE and  JRE 5.0 Update 5
http://java.sun.com/j2se/1.4.2/download.html
http://java.sun.com/j2se/1.5.0/download.jsp

Comment 4

13 years ago
Ok, i have updated to the Java 1.5.0_05 plugin. Now it works for me on branch & trunk on WinXP.

SeaMonkey 1.0b build 2005102711, SeaMonkey 1.1a build 2005102809

So I resolve it as WFM because I was the crash reporter.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
Crash Signature: [@ msvcrt.dll + 0x33bce]
You need to log in before you can comment on or make changes to this bug.