Margins on table captions cause crash

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
critical
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Matthew Brealey, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Giving table captions margins will crash Mozilla, at least it crashes M11 on my 
W95 machine. See the specified URL, in particular the test that says:
This is a table caption; it should be to
 the left of the table. It should be 8 ems
  wide. Its right should be level with the
       level of the previous P. 
 This is some pointless content in a TD.

Comment 1

18 years ago
Changing component
Assignee: troy → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd

Comment 2

18 years ago
I can not reproduce it with build 2000030808 on Windows 2000. It could very well
have been fixed since M11.
This does not crash for me using 2000030913.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Severity: blocker → critical
Keywords: verifyme

Comment 4

18 years ago
Verified
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.