White space (line spacing) lost between paragraphs when mail is sent (or web forms submitted).

RESOLVED DUPLICATE of bug 125928

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 125928
13 years ago
13 years ago

People

(Reporter: K Sullivan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

When sending email using Mozilla mail, spacing is randomly lost between
paragraphs, or orphaned lines of text.  White space is NOT preserved
consistently.  This is an intermittent problem, but one that transcends the
version (1.711)  currently being used. The same problem has also been seen in
the Mozilla browser when submitting web forms.  In both cases, text previews
correctly, and then once sent or submitted, the spacing is lost.  

Reproducible: Sometimes

Steps to Reproduce:
1. Compose email with single spaced text, and multiple double spaced paragraphs.  
2. Alternately, do the same in a web form such as that used by bulletin boards.
3. Include "orphaned" text. (Optional)
4. Preview.
5. Send mail/submit form.

Actual Results:  
In preview, everything looks as expected.  After submitting/sending, spacing is
lost between some of the paragraphs, text runs together. This is a huge problem
when sending important email, very unprofessional looking. With "orphaned"
expressions, such as signature text, it is quite common.  

Example: This is orphaned text, separated by a single line of white space.  

Expected Results:  
It should have saved the text as created, with a single line of text between
each paragraph.

Comment 1

13 years ago
Are you composing mail as HTML or as plain text?  If the former, this is 
doubtless a duplicate of bug 125928.  The workaround is to be sure you don't 
type two or more spaces at the end of the last line of the paragraph.
Summary: White space (line spacing) lost between paragraphs when mail is sent (or web forms submitted). → White space (line spacing) lost between paragraphs when mail is sent (or web forms submitted).

Comment 2

13 years ago
Been living with this for several versions of W32 on 98se, current 1.7.11. All mail handled in text only and HTML replies converted to text. That may trigger the behavior but I did not have chance to test it. So few folks use plain text to me.

Another, perhaps exclusive anomaly, is a randomly dissapearing caret when editing a new message.

Comment 3

13 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 125928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.