Closed Bug 309830 Opened 14 years ago Closed 14 years ago

Custom install places shortcuts in places that were deselected

Categories

(Firefox :: Installer, defect)

x86
Windows 98
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 245392

People

(Reporter: azn, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Custom install places shortcuts in places that were deselected.

Reproducible: Didn't try

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.